Wandbox

Wandbox for PHP に Debian/Ubuntu 環境を追加しました


Wandbox for PHP/Hack の「PHP (Debian)」カテゴリと「PHP (Ubuntu)」カテゴリを追加しました。

  • Debian の標準 PHP を追加しました。
    • Debian 7.0 wheezy – PHP 5.4.45
    • Debian 8.0 jessie – PHP 5.6.14
  • Ubuntu の標準 PHP を追加しました。
    • Ubuntu 14.04 – PHP 5.5.9
    • Ubuntu 15.10 – PHP 5.6.11

Debian 6.0 squeeze や Ubuntu 15.04 は現時点でまだサポート中のOSですが対応しません。

CentOS 6, 5 と同様に割と無理矢理感ある動かし方なので、何かコケたら消します。squeeze に対応しない理由の半分くらいはこれです。

Staaaay Fresh!